iOS 8 est disponible!

By on septembre 18, 2014

iso8La version finale d’iOS 8 est disponible en téléchargement depuis ce matin. Elle est compatible sur les iPhones à partir du 4s, sur l'iPad à partir du 2 et sur l'iPod Touch depuis la cinquième génération. Attention, iOS 8 n'est compatible avec l'iPhone 4.

Comme chaque mise-à-jour de l'iOS, certaines applications peuvent poser problème. Un back up est donc recommandé avec la mise-à-jour. Attention, 6 Go sont nécessaires pour l'installation. J'espère évidemment que Hipstamatic et Oggl fonctionneront normalement. J'ai juste peur pour Disposable… Qui a fait la mise-à-jour et qui pourrait nous rassurer?

This post is also available in: Anglais

4 Comments

  1. Dav

    septembre 18, 2014 at 12:31

    Pour Hipstamatic et Oggl, tout fonctionne parfaitement pour le moment :)

  2. catois

    septembre 25, 2014 at 8:57

    cé quoi le back up
    hipsamatic ne fonctionne plus

Laisser un commentaire

%d blogueurs aiment cette page :