Hipstamatic 300, bugs and issues

By on September 25, 2015

The first version of Hipstamatic 300 was released this morning in the App Store and has been causing some difficulties for certain users. There seem to be quite a few issues: many people aren’t able to launch Hipstamatic 300, others are unable to save their pictures and, of a more general order, the app sometimes crashes.

The Hipstamatic team are aware of these bugs and are receiving all the crash reports. A new update of 300 is being developed right now and should even be available today. I understand certain people’s frustration but it will require just a little more patience while the problems are resolved. More news soon I hope.

This post is also available in: French

21 Comments

  1. Enrique Estrada

    September 26, 2015 at 3:10 am

    As of today I have not had any problems using my iphone 4S. All works well. Great update and the best of both Hipstamatics

  2. Ron Scibilia

    September 26, 2015 at 7:50 am

    I have installed both Hipstamatic 300 and 301 on my 4s. 301 crashes whenever I try to save a photo. And…where are all my favorites?

  3. Smaug1990

    September 26, 2015 at 12:23 pm

    Updated to 301 on iPhone 5s (iOS 9.0.1), laggy every time when leaving app or put iPhone in suspend. During photography while app is constantly running no issues noticed. Great update, but waiting for stability and performance to improve.

  4. Jacques

    September 26, 2015 at 1:43 pm

    I updated to 300 had verification issues – this got sorted once I logged into my hipstamatic account, could not save pics and the app quit. Upgraded to 301 same issues. This is on the 4s.

    • Jacques

      September 26, 2015 at 4:48 pm

      Just an update on the above Im running iOS8. When I launch the app I get a message “unable to load product (pak_pakname) Try restoring purchases to download the pak again later. This happened on the previous upgrade as well. Not all of the packs have an option to do an inapp download again – why?

      The 300 tutorials on the site is slightly overwhelming Im sure it make sense to the the guys that developed the upgrade but that just removed the “ease-of-use” from the app. What are chances that I can revert back to the version 299?

  5. selin1968

    September 26, 2015 at 3:14 pm

    updated to 301 on iphone 4s(ios 9.0.1).Crashes whenever try to save photo in pro mode

    • Enrique Estrada

      September 30, 2015 at 2:15 am

      The same problem with me in version 301. It´s getting very annoying!

  6. Enrique Estrada

    September 26, 2015 at 3:51 pm

    Updated to 301 and from heaven to hell! Crashes problems with my paks. 300 was OK 24 hours ago.

  7. Ron Scibilia

    September 26, 2015 at 8:26 pm

    H301 seems to work fine on my iPad Air. I’m wondering if the older processors can’t handle it.

  8. Albert

    September 29, 2015 at 8:02 am

    I installed 301 on my iPhone 6s Plus. It worked for one day and now I can’t save my photo (I did allow hipstmstic in privacy/photo), and also not able to to restore purchases after I logged on.

  9. ericrozen

    September 30, 2015 at 6:57 am

    Really sorry for all these troubles… I have sent your comments directly to Hipstamatic.

  10. jasonl

    October 30, 2015 at 2:08 pm

    after reviewing several issues – most notably the inability to delete multiple photos from my library, the whole mess with hipstamatic photos not being directly imported to my photo library for transfer, etc my suggested steps are: setting>hipstamatic>uninstall. products i pay for should work for me, not the other way around.

  11. Suzanne

    December 21, 2015 at 5:55 am

    Beginning with 303, the app crashes when I select a photo from the Camera Roll/Photo Gallery to edit (in the new mode) or view (in the Classic mode). I have 305 now and it basically acts like the original: I can only choose my filters pre-capture. Post-capture retrieval of photos for editing or viewing reliably crashes the app every time. I’ve restored purchases, uninstalled/reinstalled the app, done what I can. For an app, I have a lot of $ invested.

    Also, I downloaded the three Organic filters and they all seemed to be there there the other day. Now only one—the one for which I already owned the film and lens—is available. The other two say I’m missing either a lens or a film and so are not usable.

    Where is your troubleshooting guide for problems like mine? (I googled “Hipstamatic 305 troubleshooting”.) What a pain. Things haven’t worked well since 300.

    • Eric

      December 21, 2015 at 6:58 am

      Hello Suzanne
      You have to contact the Hipstamatic’s support… I don’t work for Hipstamatic ;-)

      You can find more info on this page maybe:
      https://hipstamatic.desk.com

      Sorry I can’t help you
      Eric

  12. Suzanne

    December 21, 2015 at 5:58 am

    Forgot to say I’m using iOS 9.2 on iPhone 6.

  13. Chris Lineberg

    December 26, 2015 at 11:36 pm

    Double exposure function is bugged? It promptly takes two pics with just a touch of the upper left button (on the old interface). 6s plus and hipst305. No time to aim, or re-aim for second pic. :(

    • Daz

      January 6, 2016 at 9:53 pm

      I’m having the same problem Chris, and the same thing also happens when moving the flash slider to either side.

  14. Shalimar

    February 11, 2016 at 4:02 am

    Unable to save photos. Wheel just spins forever, and ever….and ever. (iPhone 6s Plus 9.2.1) ????

  15. Monica

    September 27, 2016 at 2:03 pm

    I have had problems with Hipstamatic since I updated to the 300 version (I have Iphone 4s).
    Couldn’t open phone it crashed again and again. Then suddenly I had no problems for a couple of days and then it started again. Was like this the whole summer. I went on holiday was able to take pics the first days, the suddenly I couldn’t open Hipsta so I updated to 320, and it crashed for good. Holiday was ruined! I’ve had enough! Can’t afford to buy a new phone. Hipsta support doesn’t even answer.

    • Eric

      September 30, 2016 at 1:52 pm

      Monica, I really can’t help you. Sorry… But there was a new update last week I think, maybe they solved the problem?

  16. tOm

    December 9, 2018 at 1:03 am

    My tintype app was just updated and will no longer save ANY edits! It’s gone from being a favorite app to being USELESS

Leave a Reply

%d bloggers like this: